All systems operational

Resolved
Prey panel delays

Started
January 20, 2023 at 8:02 PM
Status
Resolved after 23 minutes

Impact

Operational
Affected
https://api.preyproject.com
https://downloads.preyproject.com
https://solid.preyproject.com
https://panel.preyproject.com/
  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently investigating this incident.