All systems operational

Resolved
Issues with Prey notifications

Started
December 21, 2022 at 3:13 PM
Status
Resolved after 2 days

Impact

Operational
Affected
https://panel.preyproject.com/
  • Resolved
    December 23, 2022 at 3:13 PM

    We just resolved the issue!

  • Identified
    December 22, 2022 at 5:36 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    December 21, 2022 at 3:13 PM

    We are currently investigating this incident.