All systems operational

Resolved
Some actions on the Prey panel might be having issues

Started
October 19, 2022 at 2:47 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
https://panel.preyproject.com/
  • Resolved
    October 19, 2022 at 4:49 PM

    We just resolved the issue!

  • Investigating
    October 19, 2022 at 2:47 PM

    We are currently investigating this incident.