All systems operational

Resolved
Actions on Panel are presenting intermittences

Started
September 23, 2022 at 10:34 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
https://panel.preyproject.com/
  • Resolved
    September 24, 2022 at 1:35 AM

    We've identified the issue and solved it.

  • Investigating
    September 23, 2022 at 10:34 PM

    We are currently investigating this incident and its possible causes.