All systems operational

Resolved
Location service outages

Started
July 25, 2022 at 4:58 PM
Status
Resolved after 3 days

Impact

Degraded performance
Affected
https://api.preyproject.com
  • Resolved
    July 28, 2022 at 2:22 PM

    A fix has been implemented and our services are fully operational.

  • Identified
    July 26, 2022 at 8:12 PM

    The fix is taking longer than expected. You may still experience interruptions in your service.

  • Identified
    July 25, 2022 at 8:15 PM

    We are continuing to work on a fix for this incident. The solution should be available shortly.

  • Investigating
    July 25, 2022 at 4:58 PM

    We are looking into this issue, as it could affect location services and Prey panel actions.