All systems operational

Prey panel instability

Resolved
Major outage
Started 9 months ago Lasted about 5 hours

Affected

https://panel.preyproject.com/
Updates
  • Resolved
    Resolved

    The issue has been resolved and the Prey panel is fully operational again.

  • Identified
    Identified

    We have identified the issue and currently working on solving it. The Prey panel may be unresponsive or slow at times, so please refresh the webpage or try again in a few minutes if needed.

  • Investigating
    Update

    Prey panel is currently down. Our team is still working on this issue.

  • Investigating
    Investigating

    We are currently investigating this incident to find the root of the issue. Some users may experience delays loading and using their Prey panel.