Prey Inc - Panel intermittencies – Incident details
Report an issue
Report an issue
Language
All systems operational
Panel intermittencies
Resolved
Degraded performance
Started 4 months ago
Lasted 1 day
Affected
https://panel.preyproject.com/
Degraded performance from 1:24 PM to 9:32 PM
Updates
Resolved
July 11, 2024 at 9:32 PM
Resolved
July 11, 2024 at 9:32 PM
This issue has been resolved.
Investigating
July 10, 2024 at 1:24 PM
Investigating
July 10, 2024 at 1:24 PM
We are currently investigating this incident.