All systems operational

Resolved
Prey panel delays

Started
June 14, 2022 at 2:11 PM
Status
Resolved after 1 day
Affected
https://api.preyproject.com

Impact

Partial outage
  • Resolved
    June 15, 2022 at 2:50 PM

    We just resolved the issue!

  • Monitoring
    June 14, 2022 at 2:11 PM

    Due to a service update, we could present certain delays in the Prey panel actions. It will be solved very soon.