All systems operational

Resolved
The service has intermittence

Started
June 08, 2022 at 5:19 PM
Status
Resolved after about 4 hours
Affected
https://api.preyproject.com
https://solid.preyproject.com

Impact

Partial outage
  • Resolved
    June 08, 2022 at 9:47 PM

    We just resolved the issue!

  • Monitoring
    June 08, 2022 at 7:01 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 08, 2022 at 5:19 PM

    We are continuing to work on a fix for this incident. It should be working properly very soon.