All systems operational

Status update regarding our panel 📢

Started
September 15, 2021 at 6:00 AM
Status
Monitoring
Affected
https://panel.preyproject.com
https://api.preyproject.com
https://downloads.preyproject.com
https://solid.preyproject.com

Impact

Operational
  • Monitoring
    September 17, 2021 at 1:35 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 16, 2021 at 1:00 AM

    Our main services have been reestablished. We’re monitoring very closely in case we have issues with our cloud infrastructure in the next couple hours. As we’re in the process of bringing machines back, you may expect a little downtime."

  • Investigating
    September 15, 2021 at 6:00 AM

    ⚠️ We’re currently experiencing intermittence in our cloud infrastructure that may be affecting access to your Prey panel and communication with the Prey client. We’re working on solving this as soon as possible.